Upgrade TXP to at least 4.0.5 or put jquery.js in your /textpattern folder. jQuery website